Skip to main content

In WIndows 7, whenever we connect any USB Device on Some USB Ports we Got some warning messages?

I having windows 7 installed on My Laptop, Since last many months I having some issues whenever I connect any USB Device (Pen Drive, Mouse etc) I used to get some warning messages and sometimes it not works.
Yesterday I installed below mentioned hotfix and now I tested seems the issue resolved.
This Hotfix applies to a Windows 7-based computer. The computer has an Intel platform that is based on an Intel Atom Z670 processor and an Intel SM35 Express chipset. In this situation, you may experience functionality issues on full-speed and low-speed USB devices.

http://support.microsoft.com/kb/2528984

Let me know if it works for you also!!

Popular posts from this blog

How to schedule an Automatic Reboot of WatchGuard Firebox?

We have a Customer who having some issues with the WatchGuard Firewall,
We want to schedule a Reboot of the Firebox Each morning at 04:30AM so that when customer arrive in the office he would not face any problem.
For this :
1) Click on WatchGuard Firebox ICON (You may be having a Shortcut on your Desktop)
2) Give the Password to connect to Concern Firewall
3) Once you Connected, Go to File > Connect to Device > Choose the Firewall IP and Click on Connect. It may ask for the password, Please provide that.
4) Once you connected it will show you the Firewall with all the configuration.
5) Right Click on it and Go to Policy manager > When Policy manager Open, Click on "Setup" and then "Global Settings", At the Last you will found an option to define the time when you want a Schedule Reboot.

After making the change, Don't forget to make it Save in the Firewall Config File.

"Options" option not working on OWA (Outlook Web Access)

When we opening a OWA and Going to options to change the password/Configure the Out of Office or something else, We are getting logged out.

Solutions:-

To resolve this you must have to connect to your Exchange Server.
Go to EMC > Server Configuration > Exchange Control Panel > ECP > Properties. Made the change the ECP Settings (changed from Use Form based authentication to Basic Authentication). It will work now. http://technet.microsoft.com/en-in/library/dd876904(v=exchg.141).aspx

ShadowProtect:Cannot Consolidate:Keyfile not found

We have ShadowProtect MSP version installed on a Server. We are using the StorageCraft Image Manager to consolidate and Verify the image. We found that we are getting Error "Cannot Consolidate:XXXXXX.spi Keyfile not found
We checked and found that everything is correct.
Finally when we contacted the StorageCraft team they suggest us to create a Key file from C:\PrgramFiles\StorageCraft\Keymaker.exe
Run this EXE, Use the Password (Any password which you can remember), Browse the Same file (Which is in the Error),After selection give the extention .spk and save it.
Refresh the Image manager (Restart the service) and Check.
It will be resolved.

For details follow this article.
http://support.storagecraft.eu/kb_details.aspx?id=KB10064