Skip to main content

Vipre Console 5.0.4943 is Connecting and Disconnecting.

Today I Upgraded my Vipre Console from 4.0 to 5.0.4943 and Once the Upgradation Completed. It was working fine. I Opend the Console and Did some changes to the settings, Applied the changes and Closed it.
After some time when I reopen it I found that its not opening, In Console its Showing Connecting, Disconnecting.
I checked and found that Vipre Business Site Service is also working fine. (It was started already, I made it restarted ) but still the Issue not resolved.

Finally I found that I should rename the vssconfig.xml file Located in (\Documents and Settings\all users\Application Data\Sunbelt\Enterprise\Configuration). In Your case it may be in either of this location:-
\Documents and Settings\all users\Application Data\GFI Software\Enterprise\Configuration
\Programdata\Sunbelt\Enterprise\Configuration
\Programdata\GFI Software\Enterprise\Configuration

Please make sure that the xml file should be in 0KB size, Just Rename it. Now once you reopen the Vipre Console it will ask for the settings again. Do the desired settings and I am sure this time this will work correctly.

Thanks for Reading this...!! Fee free to share your experience also..!!

Popular posts from this blog

How to schedule an Automatic Reboot of WatchGuard Firebox?

We have a Customer who having some issues with the WatchGuard Firewall,
We want to schedule a Reboot of the Firebox Each morning at 04:30AM so that when customer arrive in the office he would not face any problem.
For this :
1) Click on WatchGuard Firebox ICON (You may be having a Shortcut on your Desktop)
2) Give the Password to connect to Concern Firewall
3) Once you Connected, Go to File > Connect to Device > Choose the Firewall IP and Click on Connect. It may ask for the password, Please provide that.
4) Once you connected it will show you the Firewall with all the configuration.
5) Right Click on it and Go to Policy manager > When Policy manager Open, Click on "Setup" and then "Global Settings", At the Last you will found an option to define the time when you want a Schedule Reboot.

After making the change, Don't forget to make it Save in the Firewall Config File.

"Options" option not working on OWA (Outlook Web Access)

When we opening a OWA and Going to options to change the password/Configure the Out of Office or something else, We are getting logged out.

Solutions:-

To resolve this you must have to connect to your Exchange Server.
Go to EMC > Server Configuration > Exchange Control Panel > ECP > Properties. Made the change the ECP Settings (changed from Use Form based authentication to Basic Authentication). It will work now. http://technet.microsoft.com/en-in/library/dd876904(v=exchg.141).aspx

ShadowProtect:Cannot Consolidate:Keyfile not found

We have ShadowProtect MSP version installed on a Server. We are using the StorageCraft Image Manager to consolidate and Verify the image. We found that we are getting Error "Cannot Consolidate:XXXXXX.spi Keyfile not found
We checked and found that everything is correct.
Finally when we contacted the StorageCraft team they suggest us to create a Key file from C:\PrgramFiles\StorageCraft\Keymaker.exe
Run this EXE, Use the Password (Any password which you can remember), Browse the Same file (Which is in the Error),After selection give the extention .spk and save it.
Refresh the Image manager (Restart the service) and Check.
It will be resolved.

For details follow this article.
http://support.storagecraft.eu/kb_details.aspx?id=KB10064