Skip to main content

Unable to promote windows Server 2012 R2 as a Child Domain Controller

Hello Friends,

Its just to share with you all that there is a bug in Windows Server 2012 R2. If you try to promote windows server 2012 R2 as a Child Domain controller of existing forest, It will keep restarting again and again in 15mins.

Till now there is no solution of this.

Feel free to let us know if you found some solution.

Thanks
Pankaj

Popular posts from this blog

How to schedule an Automatic Reboot of WatchGuard Firebox?

We have a Customer who having some issues with the WatchGuard Firewall,
We want to schedule a Reboot of the Firebox Each morning at 04:30AM so that when customer arrive in the office he would not face any problem.
For this :
1) Click on WatchGuard Firebox ICON (You may be having a Shortcut on your Desktop)
2) Give the Password to connect to Concern Firewall
3) Once you Connected, Go to File > Connect to Device > Choose the Firewall IP and Click on Connect. It may ask for the password, Please provide that.
4) Once you connected it will show you the Firewall with all the configuration.
5) Right Click on it and Go to Policy manager > When Policy manager Open, Click on "Setup" and then "Global Settings", At the Last you will found an option to define the time when you want a Schedule Reboot.

After making the change, Don't forget to make it Save in the Firewall Config File.

Unable to install AVG, Error code:0xC0070643, Solved...!!

We want to install AVG Business edition for one of our Server having Windows Server 2008 R2.
Whenever we trying to install getting the "Error Code:0xC0070643. Installing 3rd parties redistributables.,MSI action failed.".
I tried to run the AVg Remover, Still not resolved. Chcked and found that OS is updated with latest Hotfixes, So there is no issue with Windows Updates.Rebooted the Server, Still not resolved.Finally I found one Link from AVG Support center, Fix for 0xC0070643, I run the tool and its Showing me that Error not solved, But Still I tried to run the Installer.exe again. And finally its installed successfully.
Let me know if you have any questions..!!

"Options" option not working on OWA (Outlook Web Access)

When we opening a OWA and Going to options to change the password/Configure the Out of Office or something else, We are getting logged out.

Solutions:-

To resolve this you must have to connect to your Exchange Server.
Go to EMC > Server Configuration > Exchange Control Panel > ECP > Properties. Made the change the ECP Settings (changed from Use Form based authentication to Basic Authentication). It will work now. http://technet.microsoft.com/en-in/library/dd876904(v=exchg.141).aspx